Data Center Outage

Incident Report for Rechat

Resolved

This incident has been resolved.
Posted Jul 27, 2025 - 12:48 CST

Update

We have migrated out infrastructure to a new data center.
All services are up and running and the operation is healthy.

We will continue to monitor the health of the services.
Posted Jul 27, 2025 - 12:46 CST

Investigating

Our data center is going through major issues, disrupting our services.
Posted Jul 27, 2025 - 10:46 CST
This incident affected: API and Web App.